Problems with the Forum

The guidance for posting on www.ClinPsy.org.uk and any comments on the forum, suggestions for improvements, etc. Also information about our e-magazine, Aspire, and how to contribute or download your copy.
Post Reply
Esuma
Posts: 423
Joined: Wed Jul 28, 2010 10:51 pm

Problems with the Forum

Post by Esuma » Wed Apr 11, 2018 10:24 pm

I’ve noticed in the last week or so that the forum seems to be down a lot, or more often than not at least when I check the forum. Is everyone else having the same problem? I hope there’s no big issues going on with servers / other technical problems, is it to do with increased traffic because of the chaos of application season?

Advertisement
Pearson Clinical Assessment publishes a wide range of assessments to support psychology professionals including the Gold Standard Wechsler range. To view our range please visit: pearsonclinical.co.uk/cpf
User avatar
miriam
Site Admin
Posts: 7393
Joined: Sat Mar 24, 2007 11:20 pm
Location: Bucks
Contact:

Re: Problems with the Forum

Post by miriam » Thu Apr 12, 2018 2:04 am

I haven't personally experienced any of the glitching, but I've had a couple of reports and I'm sorry to hear if you have experienced site outages. I have known for a couple of weeks that there is the potential for some difficulties at high load as the server we rent from our hosting company has some technical problems, but we have been trying to balance the risk of problems with the impact of an intentional shut-down whilst we resolve them.

Basically, we want to migrate onto a better server, the hosting company has provided one and we are technically ready to do so, but I was hoping we'd be able to wait until after application season in case it involves a day of being offline.

I have to say I am a bit disappointed with our hosting for putting us onto an old server in the first place, and then not proactively telling us about the problems until I complained. I'm also sceptical about their claims everything can be instantly transferred over with no downtime, as are our tech team.

I think it really depends on whether there are widespread issues with the site - in which case we should bite the bullet and take it offline and sort it out, in the hope it will just take a couple of hours, but in the knowledge that it might take longer - or whether they are minor/transitory issues affecting only a minority of users - that we might be willing to tolerate until the end of the application season. I'd appreciate some feedback about which is the case.
Miriam

See my blog at http://clinpsyeye.wordpress.com

User avatar
maven
Site Admin
Posts: 2027
Joined: Sat Mar 24, 2007 9:00 pm

Re: Problems with the Forum

Post by maven » Fri Apr 13, 2018 12:36 am

Our techie tells us that we had some Russian bots creating high demands on the site that we have now blocked. As was posted earlier, we have a known technical issue with the server, but we are hoping we can last out until the end of application season before having a planned outage to migrate to a better server.

So please let us know if this continues to happen, or whether blocking the Russian bot traffic has resolved things.
Maven.

Wise men talk because they have something to say, fools because they have to say something - Plato
The fool thinks himself to be wise, but the wise man knows himself to be a fool - Shakespeare

User avatar
BlueCat
Site Admin
Posts: 2839
Joined: Mon Mar 26, 2007 2:42 pm

Re: Problems with the Forum

Post by BlueCat » Sat Apr 14, 2018 4:18 pm

Everything is back up and running my end :)
There's no such thing as bad weather, just the wrong clothes. Billy Connolly.

Esuma
Posts: 423
Joined: Wed Jul 28, 2010 10:51 pm

Re: Problems with the Forum

Post by Esuma » Sat Apr 14, 2018 5:22 pm

It definitely seems to have fixed the problem here too! In the last few days every time I visit the forum it’s working whereas before it seemed to be broken nearly every time, so looks like the Russian bot was to blame :)

User avatar
sweetpea
Posts: 145
Joined: Fri Apr 04, 2014 5:39 pm

Re: Problems with the Forum

Post by sweetpea » Sun Apr 15, 2018 9:56 pm

Seems better my end too! I’d barely been able to get on in the last two weeks or so. :?

Esuma
Posts: 423
Joined: Wed Jul 28, 2010 10:51 pm

Re: Problems with the Forum

Post by Esuma » Mon Apr 23, 2018 1:13 pm

Not sure if the Russian bots might be back but I had problems getting on the forum again yesterday

User avatar
maven
Site Admin
Posts: 2027
Joined: Sat Mar 24, 2007 9:00 pm

Re: Problems with the Forum

Post by maven » Mon Apr 23, 2018 11:21 pm

I think we will have to have some planned down time to upgrade the software and migrate to the new server. We are just preparing for that as best we can, so the site is down for the least amount of time possible.

In the meanwhile, it would be really helpful to know what browsers people are using when they hit error messages or can't get in, what they were trying to access, and the time/date, so we can see if it is a particular update to Chrome or something to do with the cache, or just the legacy of the Russian bots.
Maven.

Wise men talk because they have something to say, fools because they have to say something - Plato
The fool thinks himself to be wise, but the wise man knows himself to be a fool - Shakespeare

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest